Brommende zelfbouwradio speelt inmiddels bromvrij (Techniek Radio/TV)

door soundman2 @, Wouw, 03.04.2021, 11:34 (7 dagen geleden) @ Hans Op den Camp
Bewerkt door soundman2, 03.04.2021, 11:46

Tja Henk, ik ging er van uit dat een radio techneut wel weet hoe je een AZ1 gelijkrichtbuis moet aansluiten en heb ik onvoldoende gecontroleerd of de draden vanaf de trafo wel aan de juiste contacten van de buisvoet waren gesoldeerd.

Dat weet een ervaren techneut ook wel, maar even niet opgelet.
Hij is niet de enige hoor.
Meermalen heb ik tijdens mijn professionele reparatieleven meegemaakt, dat bedrading in een TV wel ingehaakt was, maar niet gesoldeerd. Soms kan dat pas na jaren uitval geven.

Zelfs wat er goed uitziet, of hoe kan dat nou, komt voor.
Collega's op een project, kregen aan het eind van een kabel geen signaal. De kabel nagelopen, nergens beschadigd ofzo.
Ten einde raad de perfect ogende nieuwe kabel vervangen. Bij het openslopen van de kabel werd het probleem zichtbaar. Een van de koperaders was tijdens de productie met een stukje touw gelast.... Maak je ook nooit meer mee.

Maar ik maak ook fouten hoor. Wie geen fouten maakt heeft waarschijnlijk niet lang te gaan. Het ging mij over tips, die zonder veel moeite te controleren zijn.
Denken dat iets goed zal zijn leidt ook al niet naar oplossingen, gewoon controleren.
Na de ontploffing:" Ik dacht echt dat ik het gas uitgedraaid had!"
Zelfs ik loop nog vaak naar beneden als ik ga slapen, omdat ik twijfel of alles op slot zat.
Als je denkt dat alles afgesloten is, zou het zomaar kunnen, dat een inbreker vrij spel heeft. Ik bedoel maar.


Berichten in deze thread:

 RSS Feed van deze thread

powered by my little forum