Schema /93 uitvoering van de 17TX210a /93 (Gezocht)

door Erik @, 08.04.2018, 19:03 (12 dagen geleden)

Hoi,
Ik ben inmiddels al een paar weken onderweg met mijn 17TX210a TV.
Er zit een lastige video fout in die zijn uitwerking heeft op zowel het beeld (vegen) als op de lijn & raster sync (geen lock / instabiel)

Het lijkt erop dat de video eindbuis niet goed ingesteld staat, volgens mijn schema (van een /06) moet er 100V DC op de anode en 19V op de kathode te meten zijn.
Ik meet 185V op de anode en 2,5V op de kathode :-( (gemeten met een digitale en analoge meter)
De buis (een EF80) staat vrijwel geheel "dicht/afgeknepen"

Nu is dit stukje circuit bij mijn /93 uitvoering op een aantal cruciale punten anders dan mijn /06 documentatie.
En zit nu even vast

Wie kan mij helpen aan de juiste documentatie voor de /93 uitvoering van de 17TX210a ?

Alvast bedankt:OK:

[image]

Schema /93 uitvoering van de 17TX210a /93

door doeve ⌂ @, Borgercompagnie, 08.04.2018, 23:02 (12 dagen geleden) @ Erik

Lijkt mij erg op een fout in de terugslag onderdrukking.
Henk

--
HJD

Schema /93 uitvoering van de 17TX210a /93

door Henk Sanders @, Nuenen, 08.04.2018, 23:10 (12 dagen geleden) @ Erik

Bij de NVHR-schematheek vind je niet de /93 maar wel de /95. Brengt die je niet in de buurt?
Er lijkt overigens rond die EF80 niets veranderd te zijn maar heb je al aan het voedingscircuitje
bij g2 gemeten? Elco 8 microfarad achter een potmeter van 100k, dat is best kwetsbaar.
Elco C78 kan lek zijn een dan sneuvelt potmeter R69 en misschien ook nog R68. En dan zal
die EF80 inderdaad geen stroom meer willen trekken.
Succes ermee!
Groeten, Henk

Schema /93 uitvoering van de 17TX210a /93

door Erik @, 08.04.2018, 23:58 (12 dagen geleden) @ Henk Sanders

Hoi Henk,

Met het schema uit de NVHR schematheek kan ik wel verder komen, dankje voor de tip.

De contrast regeling met de C78 en R69 klopt wel, dit is ongeveer de enige spanning op de buis die wel klopt ;-)

Kathode - rooster spanningsverschil is nu -4V of zo.
Dit is volgens mij bijna geheel dicht, er loopt zo`n 2mA door de buis.
Terwijl als ik reken aan de waarden in het schema zou er eigenlijk 12mA door de buis moeten lopen.
(+2 = 205V) - 100V / 8K2 = 12.8mA

[image]

Schema /93 uitvoering van de 17TX210a /93

door soundman2 @, Wouw, 09.04.2018, 10:40 (11 dagen geleden) @ Erik

De stroom voor de beeldbuis loopt ook door de weerstand 8K2. Ook wat aan R74 hangt is misschien niet te verwaarlozen.
Zijn de weerstanden in het kathodecircuit van de EF80 nog heel.

Schema /93 uitvoering van de 17TX210a /93

door kris @, Gent België, 09.04.2018, 10:58 (11 dagen geleden) @ Erik

Het lijkt me op de foto dat het videosignaal zeer zwaar overstuurd is.

Kan ook komen door een te veel te groot signaal vanuit X4 (door oscillatie, niet werkende AGC?..), of een onderbroken belastingsweestand (2,7 K ). Hierdoor wordt de EF 80 dan ook redelijk dichtgedrukt. Heb je al eens gemeten wat er binnenkomt op het stuurrooster van de EF80? (met de scoop)

groeten

Kris

Schema /93 uitvoering van de 17TX210a /93

door ruudtx @, 09.04.2018, 18:17 (11 dagen geleden) @ kris

Misschien domme opmerking, is de EF 80 in tip top conditie.
Deze is eigenlijk niet geschikt als video eindbuis, dus een beetje achteruitgang kan al problemen geven

Schema /93 uitvoering van de 17TX210a /93

door Jan Bus @, Amersfoort, 09.04.2018, 19:06 (11 dagen geleden) @ Erik
Bewerkt door Jan Bus, 09.04.2018, 19:27

Het is haast ondoenlijk om metingen te doen aan de video-eindtrap aan de hand van de waarden in het schema. Je weet namelijk niet hoe er gemeten is. We weten dat het ingangssignaal tussen rooster en kathode een waarde van 3-2,5= 0,5 volt heeft en het uitgangssignaal dat de kathode van de beeldbuis aanstuurt 14 volt is. Dat betekent een versterking van 14/0,5= ca 28x (lijkt me rijkelijk veel voor een EF80 als breedbandversterker, maar niet onmogelijk)en 14 volt is niet voldoende voor een contrastrijk beeld. Er staat ook niet vermeld bij welke schermroosterspanning er gemeten wordt; alleen dat de contrastregelaar een zeer groot regelbereik heeft (25 -200 Volt). Door de spanningsval te meten over de kathode-weerstand R64 van 120 ohm kun je zien hoeveel anode- en schermroosterstroom de buis EF80 trekt. Doe dat eens bij verschillende standen van de contrastregelaar.
Als ik echter de foto bekijk dan zie ik een beeld met sterk overstuurd signaal, maar wel een contrastrijk beeld. Dat kan er op wijzen dat er toch voldoende versterking is. Of je voert een te sterk signaal toe of de AVR (Automatische VersterkingsRegeling) werkt niet goed. Ga eens meten aan de video-eindtrap zonder signaal. Zie je dan sneeuw op het scherm dat in sterkte te regelen is met de contrastregelaar?

Nog een opmerking over de ingangssignalen die in het schema staan aangegeven bij de HF, MF en video-trappen. Wat beoogt Philips hiermee? Is het een indicatie voor de gevoeligheid van het toestel? Dat bij 20 - 30 uV aan de antenne-ingang een signaal van 14 Volt op de kathode van de beeldbuis verkregen kan worden? 20 -30 uVolt is volstrekt onvoldoende voor een bruikbaar beeld (zeer veel ruis). Je hebt 200 - 300 uV volt nodig voor een bruikbaar beeld (met sneeuw); 500 uV voor een ruisvrij beeld.

Groet, Jan

Schema /93 uitvoering van de 17TX210a /93

door Erik @, 09.04.2018, 20:13 (11 dagen geleden) @ Jan Bus

Voor zover ik begrepen heb geeft philips de DC-spanningen als een signaal aanwezig is (hoe sterk?) en met helderheid en contrast maximaal.
Het meten van gelijkspanningen is zeker ter discussie te stellen, maar de waarden die ik nu meet wijken wel erg veel af.

Ondertussen is mijn aandacht naar de AGC regeling rond B10 als mogelijke oorzaak van de problemen gegaan.
Deze werkt volgens mij geheel niet, het volgende is namelijk aan de hand.

De spanningsdeler R48 en R47 levert een spanning van 85V, achter de 10M weerstand R46 is hier echter niets meer van over (gemeten 0.03V)
Dat kan nooit kloppen
Wat is de functie van B10t? dit gedeelte van de PCF80 is wel afwijkend toegepast (werkt het als een diode?)

Op de anode van B10p staat ook geen spanning, pin3 voert wel de juiste spanning (+/- 45V)
Op pin2 komen sync-pulsen binnen
Heeft er iemand een idee hoe deze schakeling werkt?
Ik ga verder zoeken in deze richting :-)

[image]

Schema /93 uitvoering van de 17TX210a /93

door kris @, Gent België, 09.04.2018, 21:44 (11 dagen geleden) @ Erik

de triode is idd als diode geschakeld en belet dat het AGC signaal te positief wordt bij afwezigheid van een signaal en tevens voor de "delayed AVR". Het AGC signaal wordt negatiever naarmate het ingangsniveau stijgt. Het "sleutelen van het AGC signaal gebeurt door het penthodedeel. Het signaal wordt afgetakt van de kathode van de videoversterker. Het geheel vormt dus een feed-back lus, met als gevolg dat als een stukje van de loop niet goed werkt, gans de lus verkeerd meet....

groeten

Kris

Schema /93 uitvoering van de 17TX210a /93

door Erik @, 09.04.2018, 21:56 (11 dagen geleden) @ kris

Hoi Kris,
Dankje voor de uitleg, ik vermoede al zo iets.
Ik ken deze schakeling meer als "sample en hold" bij iedere sync-puls wordt de momentele waarde van het video signaal genomen en vastgehouden.

Heb je enig idee van de spanningen die ik hier zou moeten verwachten (b.v op de anode van de B10p)?

Mvg,
Erik

Schema /93 uitvoering van de 17TX210a /93

door kris @, Gent België, 09.04.2018, 22:03 (11 dagen geleden) @ Erik

Het is dan ook een sample en hold schakeling, maar die naam was toen nog niet gebruikelijk. De sample puls komt van de flyback en uiteindelijk is de gemeten DC spanning op de anode negatief. Hoe meer video, hoe negatiever. Hoe groot zijn je AGC spanningen nu, en belangrijk, veranderen ze als je video aanbrengt? Mij lijkt het video overstuurd. Je zou zelf eens een negatieve spanning kunnen aanbrengen om te zie of de AGC in het MF nog werkt. Ook kontroleren of de puls van de THT wel aanwezig is. (ik denk dat die via C80 binnenkomt op de schakeling)


groeten

Kris

Schema /93 uitvoering van de 17TX210a /93

door Erik @, 11.04.2018, 21:42 (9 dagen geleden) @ kris

Hoi Kris,

De puls van de THT (130V) is er

Op de anode van B10p meet ik aannemelijke spanningen:
Geen signaal: 0V
Zwak signaal: -18V
Sterk signaal: -39V

Na weerstand R78 wordt het een stuk minder: (dit is de spanning die naar de eerste MF-trap gaat)
Geen signaal: 0V
Zwak signaal: -2.2V
Sterk signaal: -2,3V

Na weerstand R43 is het helemaal over (dit is de spanning die naar de tuner gaat)
In alle gevallen 0.7V

Het lastige is dat dit hele circuit vrij hoog-omig is met de 1 en 10 meg weerstanden, er is niet veel nodig om dit in de war te sturen.
Ik vermoed nu de tuner als mogelijke oorzaak. Nu eens wat zaken systematisch los nemen en meten waar het lek zit.

De tip om een externe spanning aan de bieden was de gouden tip, -4.5V uit een platte-batterij brengt het zaakje tot leven, en het beeld is dan nagenoeg OK.

Al met al een leerzame zoektocht :-)

Grtz, Erik

[image]

Schema /93 uitvoering van de 17TX210a /93

door kris @, Gent België, 11.04.2018, 22:13 (9 dagen geleden) @ Erik
Bewerkt door kris, 11.04.2018, 23:05

Aha,

je hebt de "loop" fout gevonden. In een (in dit geval toch wel heel lange) regellus kan je blijven rond meten, alles staat verkeerd.. daarom moet je het te slim af zijn door bvb een spanning van buiten de loop aan te brengen en zien hoe het geheel daarop reageert, anders blijf je rondjes draaien.

Ik weet niet of dat de oorzaak is, maar aan een tuner vind je dikwijls van de keramische doorvoerpijpjes voor de aanvoerlijnen. Die kunnen (en je zou het niet verwachten) gaan lekken en kortsluiten, waarschijnlijk door migratie van een metaal.

overigens zijn je gemeten spanningen aan de anode meer dan voldoende negatief, de "sample en hold" werkt dus zeker naar behoren (en nu zelfs harder dan normaal aangezien de lus de oversturingsfout tracht te corrigeren).

En ja, het is altijd even wennen aan het hoog-omhs gedoe, maar das wel eco :-)

groeten

Kris

Schema /93 uitvoering van de 17TX210a /93

door ruudtx @, 12.04.2018, 18:45 (8 dagen geleden) @ Erik

De tuner wordt overstuurd door gebrek aan neg regelspanning, en dan vervormt het beeld.
De fout zit dus in de AVR leiding, waarschijnlijk een R oneindig of veel te groot geworden, komt vaker voor bij de Meg R's.

Schema /93 uitvoering van de 17TX210a /93

door Cornelis B-B. @, Amsterdam, 13.04.2018, 16:24 (7 dagen geleden) @ ruudtx

Ja, dat is het eerste wat ik destijds ging bekijken,...Mega Ohmpjes door meten.
Oorzaak zou ook nog een versleten MF buis kunnen zijn.
Dat is gemakkelijk om eerst even te controleren alvorens verder te zoeken.
Cees.

--
CornelisBB

Schema /93 uitvoering van de 17TX210a /93

door Erik @, 15.04.2018, 14:58 (5 dagen geleden) @ Erik
Bewerkt door Erik, 15.04.2018, 15:21

De TV werkt!

Hoi,

Deze middag verder gewerkt aan de 17TX210.
De weerstanden in het circuit waren allemaal goed.
De bruine composiet weerstanden zijn berucht, alle waarden boven de 100K ohm wijken meestal wel af, maar in het AGC circuit zitten de modernere, licht grijze typen. Deze meten goed.

Nee, de dader was deze, helemaal onderin weggestopt bij buis B10, een 220nF groene "mosterd C" (C79 in het schema)
[image]

Hij ziet er OK uit, maar gemeten is hij 1,2Mohm, een kleine lek.
Maar genoeg om de zaak in de war te sturen :-(

Een andere erin, en nu hebben we beeld :-)

[image]

Allemaal bedankt voor jullie tips, en extra dank voor Kris die de gouden tip had over de AGC-loop :OK:

Mvg,
Erik

Schema /93 uitvoering van de 17TX210a /93

door ruudtx @, 15.04.2018, 17:23 (5 dagen geleden) @ Erik

1,2 M is tov de andere 1 M en 10 M weerstanden een fors lek.
De AGC spanning lekte helemaal weg, dus vandaar het probleem.
Goed speurwerk.

Schema /93 uitvoering van de 17TX210a /93

door kris @, Gent België, 15.04.2018, 22:32 (5 dagen geleden) @ Erik

Ziet er er een strak plaatje uit.

Het gebeurt niet zo vaak dat die groene foliecondensatoren voor problemen zorgen, maar alles kan. Dikwijls zijn ze dan nog extra moeilijk op te sporen omdat hun lekweerstand vaak spanningsafhankelijk is, heb dat al enkele keren mogen ervaren.. (sinds ik daar achter kwam test ik ze altijd op de opgegeven werkspanning)

groeten

Kris

RSS Feed van deze thread
powered by my little forum