luidspreker (Gezocht)

door johan @, Waalwijk, 25.12.2018, 13:23 (205 dagen geleden)

Wie van u kan mij aan deze luidspreker helpen.
merk radio Silvertone E-269-???
luidspreker no 4D48 G142 1060-Ohm
[image]
[image]
[image]
[image]
GR-Johan...

--
Johan..

luidspreker

door Franc @, 25.12.2018, 13:31 (205 dagen geleden) @ johan

Johan,

Wat mankeert aan deze?

Groet Frank

luidspreker

door Jeroen Landman. @, Wieringen, 25.12.2018, 14:22 (205 dagen geleden) @ johan

Beste Johan,

De spoel van de veldbekrachtiging is 1060 Ohm.
De spreekspoel van de luidspreker is gewoon 5 Ohm.

Als de spoel van de veldbekrachtiging defect is en de onderbreking niet aan de buitenkant zit (corrosie) dan zou je spoel nog kunnen vervangen door een gewone smoorspoel (in trafo model) en die op het klankbord schroeven.

De prestaties van de luidspreker gaan dan wel flink achteruit.

Controleer de litze draadjes tussen de conus en de soldering naar de spoel en de ugt.

Is de uitgangstrafo niet defect? Deze zit ook op de luidspreker gemonteerd.

Groet,

Jeroen

luidspreker

door johan @, Waalwijk, 27.12.2018, 10:58 (203 dagen geleden) @ johan

de luidspreker conus loopt aan (stug)
nu lijkt het geluid meer op kleine transitor radiotje
heeft iemand van u daar een schema van de opbouw luidspreker.

--
Johan..

luidspreker

door Willy @, Leuven, 27.12.2018, 13:09 (203 dagen geleden) @ johan

Johan

Is de bekrachtiging spoel nog goed en krijgt ze de gepaste spanning?

Willy

luidspreker

door John Hupse ⌂ @, Schoonhoven, 27.12.2018, 15:12 (203 dagen geleden) @ johan

heeft iemand van u daar een schema van de opbouw luidspreker.

ja hoor, zie de gele gedeeltes van het schema. Het gaat om de bekrachtigingsspoel (tevens smoorspoel), de spreekspoel, en de luidsprekertrafo:

[image]

Het schema is van de Silvertone 7150, wanneer er twee eindbuizen parallel staan is het typenummer 7154.

--
http://www.hupse.eu/radio

luidspreker

door johan @, Waalwijk, 27.12.2018, 15:30 (203 dagen geleden) @ John Hupse

er zitten twee maal 42 in
als eindbuis

--
Johan..

luidspreker

door John Hupse ⌂ @, Schoonhoven, 27.12.2018, 15:37 (203 dagen geleden) @ johan

dan is het een Silvertone 7154. De twee eindbuizen staan parallel, de luidsprekertrafo is een normaal type, dus geen balanstrafo.

--
http://www.hupse.eu/radio

luidspreker

door johan @, Waalwijk, 01.01.2019, 16:43 (198 dagen geleden) @ John Hupse

Hallo John, ik heb het nu gemaakt zoals je aan geeft op het schema en het werkt nu met een gewone luidspreker van 5-ohms
nog wel met smoorspoel via die vastzit op de oudeluidspreker nu uitzoeken een goede waarde te vinden als smoorspoel daar staat op 1060-ohm.
GR-Johan en nog bedankt.

--
Johan..

luidspreker

door Jeroen Landman. @, Wieringen, 27.12.2018, 15:20 (203 dagen geleden) @ johan

Beste Johan,
Blijkbaar zit er roest in de luchtspleet tussen de spreekspoel en de magneet.

Leg de luidspreker op een paar latjes zodat de korf lucht heeft tov je werktafel.

Sluit een wisselspanning van circa 5 Volt aan en regel deze langzaam op.

De conus zal door de 50 Hz brom gaan trillen en de roest zal loskomen.

Dit kan behoorlijk lang duren al naar gelang de mate van corrosie.

Begin echt heel voorzichtig en help de conus voorzichtig als deze erg vast zit.

Een toongenerator kun je ook als hulpmiddel gebruiken maar ik sluit meestal gewoon de variac aan.

Een goedspelende radio met een 5 Ohm luidspreker uitgang kan ook, flink de bas opdraaien en het hoog naar minimum draaien.

Als je een variac gebruikt; opgepast dat je uiterst voorzichtig opdraait! Als je teveel spanning ineens aanlegt en de conus zit vast verbrand de spreekspoel.

Als er een stofkapje/geperforeerde rand tussen conus en spreekspoel zit moet dit open gesneden worden anders kan de roest er niet uit.

Ik heb zo al vele luidsprekers gered.

Succes.

Gr Jeroen

luidspreker

door johan @, Waalwijk, 29.12.2018, 09:27 (201 dagen geleden) @ Jeroen Landman.

helaas is het niet gelukt
toch bedankt voor de tip
gr-johan

--
Johan..

luidspreker

door johan @, Waalwijk, 31.12.2018, 11:17 (199 dagen geleden) @ johan

als test heb ik nu de cones van de luidspreker los gemaakt en van daar uit een andere luidspreker aan gesloten het werkt nu ook goed

--
Johan..

luidspreker

door johan @, Waalwijk, 06.01.2019, 16:27 (193 dagen geleden) @ johan

Ik heb de luidspreker gerestaureerd
met een luidspreker cones van een TX500
[image]
[image]
[image]
[image]
[image]
de luidspreker werkt weer normaal

--
Johan..

luidspreker

door John Hupse ⌂ @, Schoonhoven, 06.01.2019, 16:30 (193 dagen geleden) @ johan

vervangen van de conus is vaak de beste manier wanneer deze aan diggelen is :OK:

--
http://www.hupse.eu/radio

luidspreker

door Franc @, 06.01.2019, 16:55 (193 dagen geleden) @ johan

Johan,

Ziet er echt netjes uit!:OK: :OK:
En geluk dat de conus ook dezelfde diepte heeft.

Groet Frank

RSS Feed van deze thread
powered by my little forum