telefunken jubilate (Techniek Radio/TV)

door joop220 @, 20.01.2019, 23:38 (149 dagen geleden)

Hallo ieder

ik heb een telefunken jubilate
daar zit aan de achterkant een schakelaar voor radio of ta
aan een ene kant schakelaar weerstand 100 k naar ta
en aan die kant draad naar volume knop.

ander kant schakelaar 1 draad naar 0.01uf condensator.
en aan deze kant een draad en die is niet aan gesloten
als ik draad beet pak brom radio
nu mijn vraag waar moet ik deze draad op aan sluiten
ik kom er met schema niet ,dat ik hoop iemand anders wel .
[image]

telefunken jubilate

door Oldtimer @, Oegstgeest, 21.01.2019, 01:03 (149 dagen geleden) @ joop220

Is dit een Telefunken Jubilate 6?
De ingang TA (Tonabnehmer) oftewel gramofoon-ingang wordt bij dit toestel volgens het schema ingeschakeld door de toetsen M en L tegelijk in te drukken
De schakelaar op de achterzijde van jouw radio is dan dus mogelijk niet origineel.
Heb je een foto van die achterkant?

Willem

telefunken jubilate

door castafiore2010 @, Winsum (Gn.), 21.01.2019, 08:24 (149 dagen geleden) @ Oldtimer

In de eerste series Jubilate's (deze hoort daar volgens mij ook nog bij) zit bovendien een autotrafo voor de voedingsspanningen, geen gescheiden wikkelingen dus, let daar even op voor je eigen veiligheid en sluit in dat geval het toestel aan op een scheidingstrafo wanneer je er aan gaat werken onder spanning.

telefunken jubilate

door joop220 @, 21.01.2019, 11:48 (149 dagen geleden) @ castafiore2010

Het is de jubilate zonder nummer er achter .
Schakelaar is orgineel
En er zit gewoon een voeding op.
Op de foto is de rode draad naar schakelaar die los zit.
Hoop dat te zien is[image][image][image]

telefunken jubilate

door gerard ⌂ @, Zeist, 21.01.2019, 12:07 (149 dagen geleden) @ joop220
Bewerkt door gerard, 21.01.2019, 12:16

Ik denk dat het schakelaartje staat op dit schema.

Het ziet er vrij logisch uit allemaal.
Inderdaad een draad vanaf de schakelaar via 100k naar de aansluitbus, signaal van pickup.
Andere pool via 10nF condensatortje naar punt 5b van de bandschakelaar, signaal van de detector (AM of FM naar keuze).
Uitgang van schakelaar via een afgeschermd kabeltje richting LF versterker, eerst naar de top van de volumepot (L), gecombineerd met top van toonregelpot (K).

Kun je die punten vinden? Werkt je radio?

Dit schema heeft trouwens wel echt een autotrafo en het chassis aan net, dus met dat beetpakken van onbekende draden zou ik een beetje voorzichtig zijn. Ook met aansluiten van MP3-spelers of telefoons op de PU-ingang even opppassen! Meet voor de zekerheid even de weerstand tussen stekker en nul, bij een trafo-gescheiden toestel moet dat op "oneindig" staan.

telefunken jubilate

door joop220 @, 21.01.2019, 15:29 (149 dagen geleden) @ gerard

Gerard je heb gelijk .
als ik universeel met aansluit op stekker .
en andere aan chassis slaat die wel uit .
dus ook nog link ,heb chassis al aan geraakt
op passen dus ,en anders stop ik met dit type ;-)

telefunken jubilate

door gerard ⌂ @, Zeist, 21.01.2019, 15:50 (149 dagen geleden) @ joop220

als ik universeel met aansluit op stekker .
en andere aan chassis slaat die wel uit .

Ja, dat bedoel ik, oppassen dus.

En het blijft oppassen ook al heb je de eerste aanraking van het chassis overleefd. Want als namelijk de stekkerpin die aan massa ligt, in de "Neutrale" kant van het stopcontact zit, krijg je geen schok. Maar de volgende dag zou de stekker er misschien andersom in kunnen zitten en dan ligt je chassis opeens aan de fase!

De pickup die je hierop vroeger mocht aansluiten, was ook van het geisoleerde type, je kon dus niks aanraken van wat met het binnenwerk in aanraking stond. Maar moderne spulletjes zoals MP3-spelers (iPod) zijn niet net-geisoleerd gebouwd, dus kunnen onder spanning komen te staan als je die op je Jubilate gaat aansluiten.

Qua veiligheid is een toestel met autotrafo te vergelijken met een U-toestel (zo eentje zonder voedingstrafo). Ik zou zo'n toestel NIET gebruiken om muziek af te spelen via een iPod of walkman of cd-speler. En dan zou ik ook de aansluitingen van de PU-bussen lossolderen omdat je nooit weet wie er met een banaanstekker in gaat prikken later. (Maar als je het graag wilt KAN het wel, je moet dan de aansluiting via Y2 of Y1 condensators laten lopen.)

telefunken jubilate

door joop220 @, 23.01.2019, 22:33 (146 dagen geleden) @ gerard

Oké alles begrepen.
Ja er zat een vrij grote trafo op .
En ging er gewoon van uit dat dit een scheidings trafo was.
Zelfde dus als die U toestellen.
Heb hem ook nog niet aan de praat.
Eerst maar aan de kant gelegd:-D

telefunken jubilate

door Otto Tuil ⌂ @, Drenthe, 21.01.2019, 12:54 (149 dagen geleden) @ joop220

In eerste instantie dacht ik aan latere inbouw, gezien het plaatje met de schakelaar met schroefjes is gemonteerd, terwijl alle andere items met holnietjes zijn vastgezet. Op https://www.viehl-radio.de/homeda/jubi.html staat echter ook zo'n versie met schakelaar:

[image]

Er staat ook een foto van de onderkant:

[image]

Misschien kun je het plaatje wat vergroten om te kijken hoe het daar zit. Anders kun je proberen contact op te nemen met de eigenaar.

Succes,
Otto

--
Ohm sweet Ohm...
[image]

telefunken jubilate

door joop220 @, 21.01.2019, 14:42 (149 dagen geleden) @ Otto Tuil

Oké Gerard en Otto
Bedankt voor de info allebei .:OK:
Ik ben een beginner,en dat schema lezen
Lukte tot zo ver ,ik twijfelde wat.
Dus inderdaad op passen met de spanning .
Ik zie op de foto die Otto heeft gestuurd een zwarte draadtje lopen .
En een groen draadje lijkt naar de schakelaar.
Bij de aan sluiting van de ta.
Ga dat is even proberen.:-)
De oscilator werkt wel en versterker ook.
Ik heb in 1 keer 13 defecte radio's gekocht.
Waar van Ik nu 6 klaar heb .

telefunken jubilate

door joop220 @, 21.01.2019, 15:14 (149 dagen geleden) @ joop220

[image]

Gaat om rode draad die naar schakelaar gaat .als ik die aan raak bromt de versterker

telefunken jubilate

door Leo Snoeren ⌂ @, Dongen, 21.01.2019, 20:21 (148 dagen geleden) @ joop220

Meet de schakelaar eens door; dit soort schakelaars ken ik en ik heb deze met regelmaat betrapt op slecht functioneren. Als er stroom doorheen gaat valt het mee, maar als signaal schakelaar kunnen ze gaan haperen.

De oplossing is meestal eenvoudig (wat ik nu vertel wordt niet door iedereen als goede tip onderschreven, maar het werkt):

Indien de schakelaar geen of slecht contact maakt: volspuiten met contactspray, gewoon langs het schakelpinnetje. Het soort contactspray maakt niet uit. Daarna flink op en neer bewegen. De radio vervolgens op z'n rug leggen zodat de contactspray eruit kan lopen. Dan schoonspoelen met IPA, minimaal twee keer, op dezelfde manier als je de contactspray erin en eruit hebt gekregen.

Succes gegarandeerd, ook na enkele jaren!

Maar meet eerst eens of de schakelaar nog wel contact maakt voordat je bovenstaand verhaal uitvoert.

Succes!

--
Met vriendelijke groet,

Leo Snoeren

www.rrd.demon.nl

leosnoeren(apenslingertje)rrd.demon.nl

telefunken jubilate

door joop220 @, 21.01.2019, 21:03 (148 dagen geleden) @ Leo Snoeren

Wel schakelaar meet goed door.
Zo als ik zei er zit 1 draad aan schakelaar.
En deze is niet aan gesloten.
Kom er met schema niet echt uit

telefunken jubilate

door Leo Snoeren ⌂ @, Dongen, 21.01.2019, 21:14 (148 dagen geleden) @ joop220

Hallo Joop,

Er horen 3 draden aan deze schakelaar, zie ook het schema:

[image]

De schakelaar met de draden is rood omcirkeld. Twee van deze drie draden zijn afgeschermd. De rechter draad gaat naar de versterker. Dit is waarschijnlijk de draad waarbij je bij aanraken een brom hoort. De draad linksonder gaat naar de keuzeschakelaars van de radio (LW/MW/FM). De draad linksboven gaat naar een weerstand die op zijn beurt naar de pick-up ingang gaat.

Probleem is dat je op de foto maar 1 draad ziet; aan de onderzijde van de schakelaar zouden beide andere draden moeten zitten.....

--
Met vriendelijke groet,

Leo Snoeren

www.rrd.demon.nl

leosnoeren(apenslingertje)rrd.demon.nl

telefunken jubilate

door joop220 @, 21.01.2019, 22:02 (148 dagen geleden) @ Leo Snoeren

Hallo Leo

Oké bij mij gaat ook 1 draad naar 100k en die 100k naar te
Dan 1 afgeschermde draad naar volume regelaar
En 1 afgeschermde draad naar 0.01uf condensator op schakel unit
En dan zat er bij mij nog 1 draad aan schakelaar maar niet aan gesloten.
Dus vier draden ,en in schema dus 3 ??
Waarom die draad er dan zit ?
Maar ga er morgen nog even naar kijken .
Eerst bedankt:OK: :OK: :OK:

RSS Feed van deze thread
powered by my little forum