TX400: kern spoeltje S56 (Gezocht)

door Roland L ⌂ @, Born, 11.01.2020, 13:11 (83 dagen geleden)

Binnen de LRV zijn we zo bij tijd en wijle bezig met het repareren van een Philips TX400. Alle teercondensatoren zijn vervangen en het toestel produceert al meer licht en geluid dan een paar maanden geleden. Met een patroongenerator zijn we afgelopen bijeenkomst aan de slag gegaan en een van de grootste problemen zitten momenteel in de horizontale sync.

Bij het afregelen van S56 (lijn oscillator spoel) bleek dat de kern van deze spoel gebroken is en valt er dus weinig af te regelen.

Heeft iemand wellicht nog een bruikbaar kerntje liggen?

[image]

Het hele spoeltje is natuurlijk ook een optie :-)

[image]

Alvast bedankt,
Roland

TX400: kern spoeltje S56

door Peter1952 @, 11.01.2020, 13:23 (83 dagen geleden) @ Roland L

Ik zou die dikke composiet weerstand links ook maar eens nameten. Kans is groot dat die behoorlijk in waarde is verlopen ondanks zijn grootte. Mijn ervaring is dat juist die grote vaak zwaar verlopen zijn. Overigens ook andere composiet weerstanden, voor zover die aanwezig zijn, controleren.

Groeten,
Peter

TX400: kern spoeltje S56

door Roland L ⌂ @, Born, 11.01.2020, 13:50 (83 dagen geleden) @ Peter1952

Zullen we zeker doen! R119 (9k2) is ook al vervangen door een tijdelijk exemplaar :-)

TX400: kern spoeltje S56

door Maurice ⌂ @, Dordrecht, 11.01.2020, 19:55 (83 dagen geleden) @ Peter1952

470 Ohm dat ding, zal wel meevallen.
Is meer die 100k+ waardes van dit type die gevoelig zijn voor grote afwijkingen.
Tevens heeft daarop door die grotere waardes grotere variaties meer afwijking van geheel.

Als deze 470 nu 400 geworden is zal werking meestal weinig invloed hebben.

--
"I haven't even turned this on to see if it works because as long as I don't it might"

TX400: kern spoeltje S56

door Kees Koren @, De Meern, 11.01.2020, 22:16 (82 dagen geleden) @ Roland L

Wat jammer Roland dat er net als met veel zaken weer reacties komen welke volledig aan de kern v.d. oproep voorbij gaan. Vermoedelijk heeft men hier geen erg in, maar door de wirwar van conversatie verzuipt dit helaas!

Maar ja... ???

Gelukig kan ik je nog helpen.

Denk dat je dit bedoeld.

[image]

Stuur me maar een email via het envelopje.

Helaas door een nog niet duidelijke oorzaak kan ik je niet terug mailen.

Kijk verder in de ledenlijst adresgegevens NVHR.
Hoor wel,

Succes, Radio Kees

TX400: kern spoeltje S56

door Roland L ⌂ @, Born, 12.01.2020, 12:44 (82 dagen geleden) @ Kees Koren

Wat jammer Roland dat er net als met veel zaken weer reacties komen welke volledig aan de kern v.d. oproep voorbij gaan. Vermoedelijk heeft men hier geen erg in, maar door de wirwar van conversatie verzuipt dit helaas!

Daar heb je gelijk in, maar van de andere kant zijn tips ook nog altijd welkom. Het kerntje is gebroken en zal vervangen moeten worden. En als dat het probleem niet oplost dan zijn de overige tips die gegeven worden in dit topic ook handig om te weten. Hoewel ik inmiddels wel de ervaring heb dat die ook gecontroleerd moeten worden. Ook B19 zelf kan nog slecht zijn, is ook nog niet getest.

Gelukkig kan ik je nog helpen.
Denk dat je dit bedoelt.
[image]

Daar ben ik blij mee.

Stuur me maar een email via het envelopje.

Ik heb je een berichtje gestuurd met daarin mijn directe e-mail adres.

Bedankt!
Groeten, Roland

TX400: kern spoeltje S56

door Kees Koren @, De Meern, 12.01.2020, 13:28 (82 dagen geleden) @ Roland L

Prima gelukkig kon ik je helpen. Heb je inmiddels bericht.

Succes met de reparatie.:-)
Groet Radio Kees

TX400: kern spoeltje S56

door ruudtx @, 12.01.2020, 19:58 (82 dagen geleden) @ Roland L

Als je de delen van de spoelkern nog hebt kan je die met bvb secondenlijm aan elkaar lijmen. Grote kans dat het weer werkt. Een afwijking kan makkelijk worden gecompenseerd met een andere positie van de kern, dus door te draaien, tot je weer goede sync krijgt.

TX400: kern spoeltje S56

door Roland L ⌂ @, Born, 12.01.2020, 19:59 (82 dagen geleden) @ ruudtx

Helaas, de twee stukjes op de foto is het enige dat nog rest. Maar via Kees is het vervangende onderdeel wel geregeld.

TX400: kern spoeltje S56

door Roland L ⌂ @, Born, 14.01.2020, 23:15 (79 dagen geleden) @ Roland L

Spoeltje is ontvangen. Bedankt Kees!

TX400: kern spoeltje S56

door Roland L ⌂ @, Born, 09.02.2020, 20:28 (54 dagen geleden) @ Roland L

Het spoeltje is ook geplaatst en na nog wat extra inspectiewerk en hulp van een zeer ervaren persoon speelt het toestel weer :-)
Na het plaatsen van het nieuwe spoeltje was de lijnfrequentie nog niet goed; een grote veroorzaker bleek een losgeknipte weerstand te zijn.

Bedankt allen voor jullie hulp. Weer een toestel gerepareerd :OK:

TX400: kern spoeltje S56

door Maurice ⌂ @, Dordrecht, 09.02.2020, 23:02 (53 dagen geleden) @ Roland L

Wat een rotstreek om stiekum een weerstand los te knippen.

Zie daar gevolg van een eerdere reparatie poging.
Reden altijd argwaan hebben bij reparatie van onbekende toestellen.

Soms zul je ook complete onderdelen kwijt zijn.
Men treft alle soorten en maten van vorige reparatie praktijken aan.
Tot aan halve projecten aan toe.

Dus krijg je niet werkend, bedenk dat losse onderdelen, foutieve afwijkende onderdelen.
Geplaatste onderdelen die evt wel zouden kunnen werken vermist onder speciale afstel condities.

Keer klein apparaatje, wilde maar niet werken na revisie. Alles geprobeerd.
Moest in een afstel blokje palletje zitten kon niets anders zijn.
Ik leg dat palletje bij de kenner op de toonbank, leg verhaal uit, was er al eerder geweest ivm bestelling nwe onderdelen voor ding.
Hij zegt je hebt toch een XD3 type? Jeb.
Wel daar is dat blokje helemaal niet van, kan wel, maar dan moet je de procedure van de XD4 gebruiken.
Nieuw juist palletje, monteren en werken.
2weken zoeken en puzzelen blijkt dus joker er andere zooi ingezet te hebben.

--
"I haven't even turned this on to see if it works because as long as I don't it might"

TX400: kern spoeltje S56

door Roland L ⌂ @, Born, 09.02.2020, 23:09 (53 dagen geleden) @ Maurice

Tja, die weerstand was best wel een instinkertje. Ik was er zelf nog niet opgekomen maar de man die het ontdekte (ik noem zijn naam liever niet omdat ik niet weet of hij dat op prijs stelt) had al vrij snel in de gaten dat de fout in het toestel niet het gevolg was van een normaal defect component. Hij noemde het een onnatuurlijke fout.

Door de rooster- en anodespanningen te meten zag hij dat die behoorlijk afweken, vervolgens keek hij in het schema naar de voorliggende trap en tijdens het meten stootte hij letterlijk en figuurlijk op de losse weerstand.

Van de andere kant ook wel leerzaam, zo konden de minder ervaren toeschouwers ook zien hoe je systematisch fouten opspoort. Elk nadeel heb z'n voordeel, toch?

RSS Feed van deze thread
powered by my little forum