Sbr1053a probleem (Techniek Radio/TV)

door Peter Vanhellemont @, 10.01.2021, 19:50 (9 dagen geleden)

Hallo ,

Ik ben bezig met de restauratie van een sbr 1053a . Ik kan hier geen schema van vinden , maar ondertussen speelt de radio wel terug goed. Ik heb echter wel een probleem met een elco die ik vervangen heb. Deze word zo heet dat hij begint te roken. Dit heb ik nog nooit meegemaakt. De originele elco die op het chassis staat heb ik afgekoppeld. Oneraan de elco kwamen 2 draden uit , een zwarte die aangesloten was aan de massa aansluitklem van de radio . De andere draad , een groene , was aangekoppeld aan
De bandselectorschijf. Na het vervangen van de elco was de vervelende brom weg en speelt de radio prima. De elco begint echter vrij snel te roken. Heeft er iemand een idee wat ik mis verkeerd doe?

[image]
[image]

Sbr1053a probleem

door Ben ⌂ @, Waddinxveen, 10.01.2021, 20:15 (9 dagen geleden) @ Peter Vanhellemont

Denk een heel slechte elco, wees blij dat je hem niet in de oude bus geknutseld hebt.
Groet, Ben

--
Een vlieg pletten is eenvoudiger dan in elkaar zetten.

Sbr1053a probleem

door kris @, Gent België, 10.01.2021, 20:17 (9 dagen geleden) @ Peter Vanhellemont

Als de stroomafname van de radio niet te groot is (even meten) kan het zijn dat deze elco niet overweg kan met de rimpelstroom die hij moet verwerken.


andere reden kan zijn dat een van de diodes in de gelijkrichterbuis niet meer mee doet, waardoor er nog enkelfazige gelijkrichting overblijft. ook daardoor wordt de rimpelstroom groter. Hoe ziet de gelijkrichterbuis eruit?

Sbr1053a probleem

door Peter Vanhellemont @, 10.01.2021, 22:29 (9 dagen geleden) @ kris

Dag Kris ,

Ik heb de gelijkrichter getest en deze meet nog perfect. Er zitten nog wel een deel teerknollen in de radio die ik nog niet vervangen heb , misschien trekt hij langsdaar misschien wel teveel stroom. Ik zal in de loop van de week eens meten welke aan vervanging toe zijn.

Mvg. Peter

Sbr1053a probleem

door frans maessen @, lanaken, 10.01.2021, 20:20 (9 dagen geleden) @ Peter Vanhellemont

hallo Peter,

De bandschakelaar lijkt me een gekke plaats om de Elco te solderen. De elco hoeft niet geschakeld te worden toch!. Of is de bandschakelaar alleen gebruikt als een punt om het hoge voltage aan de elco te koppelen.

Heb verscheidene SBRs opgeknapt maar meestal zit er een aan de uitgang van de gelijkrichter en de tweede na een weerstand van 100 ohm of zo.

Maar waarom dat hij rookt ook al zou die verkeerd zijn aangesloten ontgaat mij ook.

groetjes
Frans

Sbr1053a probleem

door Peter1952 @, 10.01.2021, 21:18 (9 dagen geleden) @ frans maessen

Meet eens met een scoop of er wisselspanning op de elco staat.
Niet te lang aan laten staan zo. Eerst de scoop er aan en dan testen.
Zit er misschien een condensator over de gelijkrichterbuis die nog niet vervangen en erg lek is.

Wat stroomverbruik betreft, ik gebruik deze elco’s ook in jukebox versterkers direct achter de gelijkrichterbuis en de stroom afname van dat soort versterkers is, evenals de spanning behoorlijk hoger dan in radio’s (400 V. bij een eintrap met 2 x 6L6).
Dus daar zal het niet aan liggen.
Ondanks de verhalen dat deze elco’s minder geschikt zouden zijn voor rimpelstromen van 100Hz en daardoor een kortere levensduur zouden hebben, heb ik daar tot nu toe in c,a. 30 jaar geen probleem mee gehad.

Groeten,
Peter

Sbr1053a probleem

door Maarten Bakker @, Haarlem / Delft, 10.01.2021, 21:52 (9 dagen geleden) @ Peter1952

Ondanks de verhalen dat deze elco’s minder geschikt zouden zijn voor rimpelstromen van 100Hz en daardoor een kortere levensduur zouden hebben, heb ik daar tot nu toe in c,a. 30 jaar geen probleem mee gehad.

De getoonde elco is juist slechter in hoge frequenties, if anything. Hoe goed hij in het algemeen is in rimpelstromen, weet ik niet. Ik denk wel iets minder dan het origineel maar ik vind het uitermate vreemd dat hij gaat roken. Meestal gaan elco's of subtiel bolstaan of knallen ze uitelkaar. Roken en er daarna nog netjes uitzien, heb ik nog nooit gezien.

Misschien een isolatiefout met bijbehorende overslag ergens?

Sbr1053a probleem

door Peter Vanhellemont @, 10.01.2021, 22:31 (9 dagen geleden) @ Peter1952

Dag Peter ,

Een scoop heb ik niet maar ik zal de andere condensatoren nog nameten.

Mvg. Peter

Sbr1053a probleem

door Peter Vanhellemont @, 11.01.2021, 22:50 (8 dagen geleden) @ Peter Vanhellemont

Hallo ,

Vandaag een andere nieuwe condensator gemonteerd en deze word niet warm , het zal dus toch wel een slechte condenstor geweest zijn ...

Mvg. Peter

RSS Feed van deze thread
powered by my little forum