Lijntrafo philips tx400/500 (Gezocht)

door René1968 @, Zaanstreek, 12.02.2021, 09:03 (18 dagen geleden)
Bewerkt door René1968, 12.02.2021, 09:10

[image]Beste lezers
Ik stel een onmogelijke vraag de speld in een hooiberg
Maar zoek een lijntrafo voor een tx400/500
Ik heb 1 staan is in het verleden al condensatoren vervangen
Nu vond ik in een zakje een memo dat lijntrafo nog 6 kv geeft ipv 9 kv.
Dus een sluiting in de wikkeling hierdoor is ook de focuseer spanning niet goed
Een wazig plaatje en een beeld wat niet helemaal vult.
Prijs komen we wel uit.
Mvg René

Lijntrafo philips tx400/500

door Goldline @, Velsen, 12.02.2021, 09:45 (18 dagen geleden) @ René1968

weet je zeker dat de EY51 op deze trafo nog goed is ?

--
Cees PA1DBA

Lijntrafo philips tx400/500

door Peter1952 @, 12.02.2021, 09:46 (18 dagen geleden) @ René1968

De focusseerspanning komt rechtstreeks van de voeding (+7) en niet van de lijntransformator. Dat zou dus goed moeten zijn.
Een te lage hoogspanning resulteert in een te groot beeld vanwege de verhoogde afbuiggevoeligheid.
En in welk opzicht is het beeld niet gevuld? In de hoogte of in de breedte?

Als de hoogspanningsspoel sluiting heeft, gloeit meestal de hoogspanningsgelijkrichter minder of helemaal niet.

Heb je al eens gemeten en dan ook met een scoop de pulsen gecontroleerd?

Groeten,
Peter

Lijntrafo philips tx400/500

door Goldline @, Velsen, 12.02.2021, 09:55 (18 dagen geleden) @ Peter1952

meet eens je boosterspanning op C146.
[image]

--
Cees PA1DBA

Lijntrafo philips tx400/500

door René1968 @, Zaanstreek, 12.02.2021, 10:00 (18 dagen geleden) @ Peter1952

Peter,
De tv heeft al eens iemand vorige eigenaar naar iemand gebracht
Om te meten post it velletjes lagen erin met vervangen van condensatoren.
Stond ook bij sluiting wikkeling hoogspannings spoel
Aangezien nu mijspullen meet spul naar de garage is verhuis in doos wegens hier grote renovatie
Is de hobby kamer geheel ontmanteld
Het beeld is echt 3 ,4. Gevuld helderheid lijkt te werken maar gaat dan heel wazig worden
Op het papiertje stond 6 kv ipv 9 kv
Ik kan uit een andere 500 uitsolderen en omwisselen maar dan heb je een gesloopt toestel.
Had. Ik wel gedaan als kast op gevreten zou zijn van de houtworm..
Het wordt toch najaar voor ik hier mee verder kan.
Dan zal de kap eraf en kijken naar de staat spoel brand plek
Enz

Lijntrafo philips tx400/500

door Peter1952 @, 12.02.2021, 11:07 (18 dagen geleden) @ René1968

Je kunt er natuurlijk van uit gaan dat de vorige reparateur alles goed heeft gedaan, maar zelf ben ik dan altijd een beetje wantrouwend en kijk het dan allemaal voor de zekerheid na. Ook een goede reparateur kan zich wel eens vergissen en een verkeerde diagnose stellen.
Dat heb ik in het verleden al regelmatig gehad.
Wazig kan inderdaad met een te lage hoogspanning te maken hebben, maar nogmaals, de afbuiggevoeligheid neemt dan toe en dan zou het beeld te groot moeten zijn.

Een lijntrafo zomaar even overzetten begin ik niet aan. Je kunt de trafo natuurlijk ook met een ringer meten. Dan weet je het.

Loop eerst die reparaties van die ander maar eens na. Misschien bij het wisselen van een condensator een verkeerde waarde er in gezet.

Heb je geen foto van hoe het beeld er nu uitziet?

Groeten,
Peter

Lijntrafo philips tx400/500

door René1968 @, Zaanstreek, 12.02.2021, 12:19 (18 dagen geleden) @ Peter1952

Peter,
Ik heb getracht wat foto te maken
Tv ataat nu niet gunstig even in een andere ruimte waar de zon komt
Dus beeld moet je iets donkerder zien
https://youtu.be/YFxzK5bbF-c

  • ...
  • ...
  • ...

[image][image][image][image]

Grt René

Lijntrafo philips tx400/500

door Peter1952 @, 12.02.2021, 13:39 (18 dagen geleden) @ René1968

Wat me opvalt: Het beeld is wel breed genoeg en ook de onderkant vult het gehele scherm. Van boven is het beeld ingedrukt. Dat zie je ook als je een cirkel laat zien. Dat duidt op een slechte lineairiteit van het raster.
Het beeld is ook wat donker.
Ik zou toch, als je de gelegenheid hebt, eens met een scoop meten.
En loop al die oude reparaties eens na. Niet uitsluiten dat er een vergissing is gemaakt.

Groeten,
Peter

Lijntrafo philips tx400/500

door René1968 @, Zaanstreek, 12.02.2021, 14:11 (18 dagen geleden) @ Peter1952

Peter,
Op het beiefje stond ook de beeldbuis emissie minder ik terk het nog in twijfel
Maar dat word na de hele verbouwing om te testel een voet is al gemaakt en kan op de muter.
Ik zal dan ook even de booster c kijken of die juiste waarde heeft 0,47 uf
Grt René

Lijntrafo philips tx400/500

door Maurice ⌂ @, Dordrecht, 12.02.2021, 14:44 (18 dagen geleden) @ René1968

Als ik dat zo bekijk vallen mij op.

Beeld staat te laag.
Blokjes lijken bij alle even groot en prima recht van vorm.
Wel de ruis tussen het zwart en witte blok.

Zou eerder in Tuner of video zoeken.
Daar beeld verder stabiel lijkt te staan zou synchronisatie wel in orde zijn.
Ergens gaat het mis tussen en zwart en wit niveau.

Hoewel je 2e foto meer duidt op een raster instabiliteit.
De lijn schrijft van links naar rechts maar bij schrijven wordt deze kennelijk
instabiel.

Zal eens in de fout boeken duiken wat dat kan zijn.
HV trafo voorlopig maar even laten voor wat het is.

Eerst goed dat beeld analyseren wat er nu eigenlijk loos is.

Lineariteits fout zou ik ook even laten rusten, eerst dat beeld zuiver krijgen.
Focus lijkt me niet dan zouden de lijnen gewoon onscherp zijn.
Hier lijken me de lijnen onzuiver omdat de schrijf lijn varieert.

--
"I haven't even turned this on to see if it works because as long as I don't it might"

Lijntrafo philips tx400/500

door René1968 @, Zaanstreek, 12.02.2021, 15:06 (18 dagen geleden) @ Maurice

Hoi Maurice,
Wordt toch even verder in het jaar dat er mee door ga
Ik heb je bericht even opgeslagen kan ik terug vinden
Nu de hut afbreken.
Ik ga dat ook bekijken
Eigenlijk zou ik ook eens een ringer moeten hebben
Ja meer dat je dit hier niet tegenkomt als bouwpakket.
Goed hoort eigenlijk bij buurfora zitten geen tubes in
Grt René

RSS Feed van deze thread
powered by my little forum