Reparatieverslag AVO CT160 (Techniek Overig)

door Bjorn Kusters @, 07.05.2022, 14:20 (15 dagen geleden)

Hallo,

Een tijdje geleden kocht ik een CT160.
De belangrijkste punten waren in orde en je kon er mee meten.
Ik heb toen het insturment volgens de manual gecalibreerd.
Maar toch waren er nog drie dingen die me stoorde.

Bij het testen van bijvoorbeeld een gelijkrichter sloeg de meter niet ver genoeg uit , de circuit select schakelaar liep niet helemaal lekker en klikte vaker tussen twee standen in , en een buisvoet was gammel.

De buisvoet heb ik vervangen door een andere met dank aan een mede forumlid voor het leveren hiervan.
Een paar dagen geleden dan toch maar eens gaan zoeken naar de fout waarom de uitslag bij het testen van gelijkrichters zo laag was.
Als eerste het schema er bij gepakt en het deel wat hier verantwoordelijk voor was ingekleurd.
Omdat dit nog steeds redelijk onoverzichtelijk was dit stuk schema opnieuw getekend op een a4tje.
Maar omdat ik ook graag wilde weten of er componenten gezamelijk gebruikt werden als je bijvoorbeeld een penthode test , dit stuk schema ook maar op een a4tje getekend.
Nadat ik dit had gedaan simpelweg de lijn gevolgd en gemeten vanaf de D1 aansluiting tot aan de C aansluiting.
De schakelaars waren in orde , evenals de weerstanden en bedrading.
Er restte slechts nog 1 ding , de Hunts Elco die parallel aan het meetcircuit staat , wat dus ook de oorzaak bleek te zijn.
Na het vervangen van deze sloeg de meter weer uit zoals het hoorde.

Even voor de duidelijkheid voor het meten van een gelijkrichter en bijvoorbeeld een penthode word een heel ander circuit gebruikt.
Het enige wat gezamelijk gebruikt worden zijn de meter , shunt van de meter en twee weerstanden.
De vervangen elco heeft alleen een functie bij het meten van diodes.
Dus het vervangen hiervan veranderd niets aan de calibratie.

Gisteren verder gegaan met de eerder genoemde schakelaar.
Doordat het apparaat zo compact gebouwd is en de draden gebonden zijn is het niet heel overzichtelijk , en ook niet fijn als je iets los moet halen.
Ik had twee keuzes , of de betreffende schakelaar los maken , draaien en los solderen , of de schakelaar gewoon draaien en dan het klik mechanisme demonteren.
Ik heb voor het laatste gekozen , het risico op het maken van een fout bij montage na los solderen leek mij groter dan het simpelweg draaien.

Het klik mechanisme bestaat uit een bladveer waarop een rolletje gemonteerd is die tegen een kamwiel gedrukt word.
De spanning bleek hierbij te laag waardoor het klikken van de sleepcontacten de overhand kreeg.
De sleepcontacten vallen dan tussen de vaste contacten en dit geeft dan een extra klik tussen twee standen in.
Na demontage bleek de bladveer gebroken.
Natuurlijk moest dit hoe dan ook opgelost worden.
Een bladveer kan ik wel maken , dat is het probleem niet , maar het maken van gaten in een bladveer word weer wat moeilijker.
Gelukkig zat de bladveer geklemd op een draaibare houder die veel makkelijker te maken was.
Omdat de bladveer nu korter was geworden , maar toch vast moest komen te zitten moest de nieuwe houder iets langer worden.
Uit een stuk aluminium heb ik dan met zaag, vijl een boormachine een nieuwe gemaakt.
Alles weer gemonteerd en de schakelaar werkt weer probleemloos.
De originele houder en het stukje afgebroken bladveer heb ik in een zakje in de tester bewaard.
Als ooit toch een nieuwe bladveer gemaakt moet worden heb ik tenminste alle delen bij elkaar en kan dat als voorbeeld dienen.

Maar het avontuur was nog niet voorbij.
Zoals eerder gezegd brengt het draaien risico's met zich mee , maar hoe dan ook kwam ik hier niet onderuit.|
En jullie voelen het vast aankomen , de tester werkte niet meer!
Tester kreeg spanning , maar de meter sloeg niet meer uit.
Als eerste schema van het stukje netspanning instellen er bij gepakt.
Als eerste gekeken of ik misschien een fout had gemaakt tijdens het monteren van de schakelaar die uit meerdere segmenten bestaat.
Dit was allemaal in orde.
Oke dan moet er ergens iets met een draad gebeurd zijn , maar om nu aan alle eindjes zomaar wat te gaan trekken zag ik niet zitten.
Dus weer net zoals eerder beschreven gemeten en toen kwam ik bij een segment waarvan een kant aan massa ligt en de andere kant naar de meter gaat.
De verbinding met de massa was er , maar die naar de meter niet , ik wist toen wel welke draad ik moest hebben.
Omdat het apparaat zo compact gebouwd is , en de bruine draad los achter het soldeerlipje lag zag al kijkend niet dat deze los was.
Maar de draad bewegen deed het losse eind tevoorschijn komen.
Gelukkig zat het lipje waar hij aan hoorde op een redelijk goed bereikbare plek en kon ik het er makkelijk weer aan solderen zonder dat de boel weer uit elkaar moest.

Het even dit doe en even dat doen is toch nog een redelijk grote klus geworden , maar belangrijkste is dat hij weer naar behoren functioneert.

Groetjes Bjorn

[image]
[image][image][image][image]

Reparatieverslag AVO CT160

door S.Leunissen @, regio Zuid Limburg, 07.05.2022, 14:48 (15 dagen geleden) @ Bjorn Kusters

Top gedaan en leuk verslag..

--
groet Sander
[image]

Reparatieverslag AVO CT160

door Wolfgang @, 07.05.2022, 17:07 (15 dagen geleden) @ Bjorn Kusters

Hi Bjorn

Ook van mij grote bewondering voor de reparatie die je met succes hebt voltooid !

:OK: :OK: :OK:

Groetjes, Wolfgang

Reparatieverslag AVO CT160

door Maurice ⌂ @, Dordrecht, 07.05.2022, 20:05 (14 dagen geleden) @ Bjorn Kusters

Heb je toch mooi weer allemaal opgelost met vindingrijkheid.

Zo'n gammel los draadje maar geluk dat nu gebeurd en niet over 2 weken.
Zijn van die dingen, dan doet ie het wel dan niet, ga er maar aan zitten.

--
"I haven't even turned this on to see if it works because as long as I don't it might"

Reparatieverslag AVO CT160

door Kees Koren @, De Meern, 07.05.2022, 21:10 (14 dagen geleden) @ Bjorn Kusters
Bewerkt door Kees Koren, 07.05.2022, 21:21

Heel mooi en 'leesgraag' verslag Bjorn. Goede afbeeldingen vertellen ook veel. Een meetinstument met een netwerk van draadbomen is met fout zoeken complex om te doorgronden.
Je werkwijze, om met detail tekeningen de fout op te sporen is erg leerzaam.
Mooi dat je het mechanische stukje techniek ook beheerst. Namaken van onderdelen is vaak een probleem bij veel mensen.

Je mag best trots zijn op het bereikte resultaat !!:OK: :MUS:

Hartelijke groet, Radio Kees.

Reparatieverslag AVO CT160

door henkk @, 08.05.2022, 09:24 (14 dagen geleden) @ Bjorn Kusters

Mooi gedaan hoor :-) :OK: ik heb ook al diverse keren rare fouten uit mijn CT160 gehaald,volgens mij hadden die Engelsen de lopende band eigenlijk net iets te snel staan ;-)

Henk

Reparatieverslag AVO CT160

door Leo Snoeren ⌂ @, Dongen, 08.05.2022, 09:33 (14 dagen geleden) @ Bjorn Kusters

Mooi verslag Bjorn! Deze buizentesters zijn zeker niet slecht, maar hebben, zolang nadat ze de fabriek hebben verlaten, zeker groot onderhoud nodig.

Wat ik ook altijd meeneem is de schakelwals (in het deksel). Deze loopt vaak zwaar (zere vingers bij het instellen) en regelmatig maken de diverse schakelpunten matig tot slecht contact. Demontage is wel een dingetje, maar eenmaal uit elkaar kom je meestal groen uitgeslagen contacten tegen, in combinatie met vergaan smeermiddel.
Schoonmaken en licht vetten met zuurvrije vaseline (spuitbus), daarna werkt het weer als nieuw (en je krijgt geen zere vingers meer bij het instellen).

Het zijn fijne apparaten om mee te werken en ze nemen relatief weinig ruimte in als ze dichtgeklapt zijn.

--
Met vriendelijke groet,

Leo Snoeren

https://www.rrd.link/ (onder constructie)

leosnoeren(apenslingertje)freedom.nl

Reparatieverslag AVO CT160

door Loek @, Exloo, 08.05.2022, 13:00 (14 dagen geleden) @ Bjorn Kusters

Hallo Bjorn,

Een leuk verslag bedankt daar voor. Ik ben toch benieuwd hoe jij de controle heb uitgevoerd voor de juiste weergave van de diode meting bij de AVO 160.

Op onderstaande link (uit het archief van dit forum) kan je zien dat ik in 2014 een verhaal geschreven heb over de diode meting met de AVO 160.

https://www.nfor.nl/archief/index.php?id=178411

In het kort komt het er op neer dat bij metingen aan gelijkrichtbuizen de toegepaste spanning soms te laag is om een goede meting te kunnen doen. En de weergave dan altijd veel lager is dus in het gebied van te weinig emissie. Bijvoorbeeld bij de AZ1 zal de tester ook nieuwe buizen als slecht aangeven.

Eigenlijk moet je dus de werking van de AVO 160 controleren op diode stroom meting door de buis te vervangen door een externe dioden met een serie weerstand en daarmee in serie een A-meter.


Er is een document gemaakt door Martin Forsberg waarin bijna alle AVO buizentesters beschreven zijn en ook per meting een vereenvoudigd schema is weergegeven. Als voorbeeld hieronder de diode meting


[image]

[image]

Misschien heb je dit document al zo niet dan kan ik het naar je opsturen.

Met vriendelijke groet,

Loek

RSS Feed van deze thread
powered by my little forum