Uranus 53 radio (Techniek Radio/TV)

door Erwin goossens @, Lier(antwerpen), 07.09.2023, 00:04 (28 dagen geleden)

Deze radio speelt weer op alle kanalen ,enkel de kw lupe werkt niet .. het spoeltje draad dat rond het buisje gewikkeld was waar het kerntje inschuift was maar liefst op zeker 7 plaatsen onderbroken .. dit is erg dun draad ..met iets dikker koperdraad werkt het niet.dan heb ik ook geen kg ontvangst .. wat voor draad kan ik hier voor beste gebruiken ? En hoeveel windingen zouden dit dan moeten zijn ? Komt dat heel precies ? Op de foto heb ik met dun koperdraad op de plek waar de spoel origineel liep een tien lagen gewikkeld..dit werkt dus niet..[image]

Uranus 53 radio

door Erik @, 07.09.2023, 09:16 (28 dagen geleden) @ Erwin goossens

Het orginele draad zal Litzedraad geweest zijn, vele, hele dunne koperen aders.

Een goede bron voor dit draad is een ferrite antenne van een oude japanse transistor radio, deze kun je afwikkelen.
Ik zou beginnen met 5-wikkelingen en dat kijken wat het doet.

Uranus 53 kw lupe hersteld

door Erwin goossens @, Lier(antwerpen), 07.09.2023, 10:03 (28 dagen geleden) @ Erik
Bewerkt door Erwin goossens, 07.09.2023, 10:44

Hey Erik ik heb het al met litzedraad geprobeerd met 5 met 10 windingen met 15 windingen.. allemaal het zelfde resultaat..geen kg ontvangst meer en zodra ik het spoeltje weer afkoppel werkt de kg terug.ik was rats vergeten dat ik de saturn 53 ook in de collectie heb .. met kw lupe,deze ffe uit de rek gehaald en service luikje eraf en de spoel hier bekeken.. deze had zeker 20 windingen.. heb de spoel gedemonteerd.oude ferrietantenne draad afgehaald , en 25 windingen op de zelfde plek gelegd en weer gemonteerd en nu werkt de KG lupe weer :OK: [image]

RSS Feed van deze thread
powered by my little forum