B4X82a zonder MG en LG (Techniek Radio/TV)

door PA4MW @, 15.09.2023, 18:05 (249 dagen geleden)

Beste iedereen,

Ik heb laatst een leuke nieuwe B4X82a gekocht voor mijn vader. Echter krijg ik 'm maar niet aan de praat. Klacht is dat de MG en LG niet werken. Alle schakelaars zijn gereinigd, enkele verlopen composietjes en C's zijn vervangen. Alle spanningen zijn in orde. Op FM speelt de radio prima, al valt me wel op dat het afstemoog beperkt sluit (op een sterke zender circa 70% waar mijn eigen B4X82a netjes helemaal sluit). Ik heb nog even rond de AVR zowel C30, 32 als 33 gecontroleerd. Die zijn on orde, evenals de R's.

Op MG en LG is het oorverdovend stil. Afstem C gecontroleerd op kortsluiting, maar die is niet aanwezig. Oscillator aanwezig. Met een middengolfzendertje van een paar mW vlak bij de ferrietantenne pak ik wel signaal op, afstemmen werkt prima. Injecteren van MF gemoduleerd met een 1000Hz toon op de antennebus werkt ook prima. Echter valt op dat het allemaal wat zwak versterkt wordt. Als laatste redmiddel dacht ik dat wellicht de MF wat ontregeld was. Ik kom een eind met het afregelen. Echter gaat het bij S14 en S15 mis. S14 moet ik geheel uitdraaien (onlogisch, want er is nooit eerder aan gedraaid en alles was netjes verzegeld) om een wat sterker signaal te krijgen. Draaien aan S15 doet niets. Ik dacht dat wellicht S15 stuk zou zijn, dus heb ik het blikje opengemaakt. De spoel en C's intern in de spoel heb ik gecontroleerd en lijken in orde (C+/- 204pf, spoel 4 ohm). Ik heb geen goed idee wat het kan zijn, C24, R7, R4 C16 zijn in orde. Andere buiscondensatoren heb ik nog niet getest.

Ik loop een beetje vast. Wie kan me op weg helpen?

Groet,
Michael

B4X82a zonder MG en LG

door Peter1952 @, 15.09.2023, 18:45 (249 dagen geleden) @ PA4MW

Controleer eens de schermroosterweerstanden van de ECH81 en de EF85. Die zijn vaak verlopen.
Controleer ook de ontkoppelcondensatoren op sluiting. Meet de schermroosterspanningen.
Dat zou ook de mindere ontvangst van de FM kunnen verklaren.

Groeten,
Peter

B4X82a zonder MG en LG

door PA4MW @, 15.09.2023, 19:03 (249 dagen geleden) @ Peter1952

Dank Peter! Alle composietjes gecheckt, maar die zijn nog in spec (max 10% verlopen).

B4X82a zonder MG en LG

door castafiore2010 @, Winsum (Gn.), 15.09.2023, 18:59 (249 dagen geleden) @ PA4MW

Ik heb hetzelfde verschijnsel ook eens meegemaakt met dit toestel.
Na lang zoeken kwam ik erachter, dat de oorzaak een onderbroken draad van massa van de AM afstemcondensator naar chassis de oorzaak bleek te zijn. Het draadje is lastig te bereiken, maar je kunt net zo goed een nieuwe verbinding maken tussen de afstemc. met een andere soldeerlip op het chassis in de buurt.

B4X82a zonder MG en LG

door PA4MW @, 15.09.2023, 19:02 (249 dagen geleden) @ castafiore2010

Dank voor de tip! Zojuist gecheckt, maar de aansluiting naar massa is nog goed.

B4X82a zonder MG en LG

door henkk @, 15.09.2023, 19:34 (249 dagen geleden) @ PA4MW

De ferrietkerntjes in de am bandfilters zitten met stukjes cellofaan aan de stelschroefjes vast.
Soms heeft dat losgelaten en kan je aan de stelschroefjes draaien wat je wil maar het ferrietstiftje ligt op de bodem.

Henk

B4X82a zonder MG en LG

door DoktorDirk @, Noordbeemster, 15.09.2023, 20:06 (249 dagen geleden) @ henkk

Heb ik ook al eens bij de hand gehad.
Kerntje zat onderin de spoel en vertikte het om los te komen.
met een klein beetje (siliconen)vet aan het cellofaangedeelte bleef het kerntje zitten en kwam er uit.
Dit was natuurlijk geen blijvende reparatie.
Krimpkous is helaas ook geen optie, te dik voor de spoelkern.
Een ander kerntje met het messing gedeelte uit een slooptoestel bleek de oplossing.
Afregelen gaat dan weer prima.

Dirk.

B4X82a weer met MG en LG!

door PA4MW @, 15.09.2023, 21:31 (249 dagen geleden) @ DoktorDirk

Henk en Dirk, jullie zijn radiohelden! Ik heb zojuist voorzichtig het messing kerntje eruit gedraaid en warempel, (nog) wel cellofaantape om het messing busje, maar geen ferrietstaafje. Die lag op de bodem van de spoel! Het staafje bleek inderdaad losgekomen. Maar ik had geluk, het staafje lag los in het spoeltje. Ik heb het ferrietstaafje voorzichtig met een klein beetje lijm vastgelijmd aan het cellofaan, MF weer opnieuw afgeregeld en musica maestro.

Super bedankt beiden!

B4X82a weer met MG en LG!

door S.Leunissen @, regio Zuid Limburg, 21.09.2023, 15:49 (243 dagen geleden) @ PA4MW

ik zat nog te denken aan een onderbroken draadje van de MF spoel dat komt ook vaker voor. Mooi dat het met de tips gelukt is. :OK:

--
groet Sander
[image]

RSS Feed van deze thread
powered by my little forum