Bi Ampli in de B7X94A (Techniek Radio/TV)

door Mick @, Rotterdam, 11.02.2019, 23:07 (187 dagen geleden)

Sinds gisteren speelt de B7X94A weer naar behoren, ook op de FM (zie eerdere draad). Als laatste loop ik het LF-gedeelte na. Hier alles in orde. Alle gecontroleerde componenten meten prima binnen de toleranties. Maar als ik mijn hoofd in de lege kast tussen beide luidsprekers steek, valt iets vreemds op: het ene kanaal klinkt echt een stuk doffer dan het andere. Uit de ene hoge tonen speaker in het front hoor ik helemaal geen geluid. Alle luidsprekers zijn gelukkig goed. Toch maar weer eens meten... En weer niets afwijkends gevonden. Dan valt mijn oog op de PU-schakelaar in het schema. Hier zijn beide kanalen verschillend geschakeld.

Lang verhaal kort: zolang het toestel niet in de PU-stand staat, geeft het ene kanaal meer lage tonen en het andere kanaal meer hoge. In de stand PU klinken beide kanalen hetzelfde. Dat is dus Bi Ampli! Het staat notabene op de schaal: Bi Ampli RADIO. Toch tamelijk bijzonder dat een speciale hoge tonen luidspreker die in het front van dit toestel is gebouwd, voor de weergave van radio-geluid vanwege het Bi Ampli concept feitelijk buiten werking wordt gesteld. Ik krijg bijna de neiging de zaak om te bouwen zodat beide kanalen te allen tijde de hoge tonen zullen weergeven, maar dan zal het in het laag wel ergens mis gaan.

Waarom zitten er 400 Ohm luidsprekers in dit toestel? Is geen OTL, want er zijn toch luidsprekertrafo's nodig.


Berichten in deze thread:

 RSS Feed van deze thread

powered by my little forum