Oer-K7, G2 instelling beeldbuis verloopt (Techniek Radio/TV)

door Gert Wouters @, 06.09.2019, 21:28 (14 dagen geleden) @ Gert Wouters

Ik heb al jullie opmerkingen en suggesties goed doorgelezen.

Van alle tips die jullie gaven, zijn enkel de PL519 en PY500 nog niet uitgewisseld. Misschien dom om dit nog niet gedaan te hebben...

Wat ik wel moet opmerken: het beeld pompt onder geen enkel beding. Je mag de helderheid regelen, sterk helderheidsvarierend beeld bekijken, staat zo strak als een plaatje en vergaat niet van grootte.

Als je de zwart/wit knop indrukt, gebeurt precies hetzelfde. Dit testte ik zoveel jaar terug ook al, om de kleurverschilversterkers uit te sluiten.

In mijn andere meubel-K7 had ik ook enorm veel problemen met die potentiometers. Die heeft jaren zeer rokerig gestaan. Lijkt ook niet zo gezond voor dergelijke componenten. Daarom in betreffend apparaat de potentiometers vervangen en de schakelaars doorverbonden. Geen hulp.

Naar aanleiding van de tips in mijn eigen topic dat hier aangehaald werd, raadde men mij aan om de booster af te regelen volgens die 25V. Dat deed ik en aan de hand daarvan viel het me destijds op dat de booster verliep. Zo kwam ik uiteindelijk aan de G2 spanningen die verliepen en in functie daarvan het beeld deden veranderen.

Als ik aan de klusjes in de retro-kamer begin, zal ik eerst even de PL519 en PY500 vernieuwen. Ik dacht destijds ook altijd als deze "verliepen" de beeldgrootte zou variëren. Daarom dat ik de tv eens een half uur op testbeeld liet spelen.

(Sorry voor het late antwoord, drukke dagen achter de rug.)


Berichten in deze thread:

 RSS Feed van deze thread

powered by my little forum